MikroTik Scripting & Scheduling

Mikrotik bloquear actualizaciones automaticas de Windows (8 – 10) con Layer 7 Protocols

Aquí un ejemplo de como bloquear las actualizaciones automáticas que por defecto hace el S.O. Windows en segundo plano. y  sin tu permiso ralentiza a la maquina  y la navegación por Internet.

1.-Agregamos el siguiente regex en Layer 7


/ip firewall layer7-protocol
add name=block-update-ms regexp=”.(stats|ntservicepack|update|download|windowsup\
date|v4.windowsupdate).(microsoft|windowsupdate)”
add name=block-update-msw regexp=”.(wustat|ws|v4.windowsupdate.microsoft|windows\
update.microsoft).(nsatc|windows|microsoft)”

2.- En IP Firewall Filter Rules denegamos el trafico de entrada y salida  las actualizaciones automáticas:

/ip firewall filter
add action=drop chain=forward comment=Block-Update-Windows layer7-protocol=\
block-update-ms
add action=drop chain=forward layer7-protocol=block-update-msw

About the author

Richard M.