Home MikroTik

Marcado de paquetes (Mangle) y encolamiento (Queues)

¿Qué es Mangle?
Mangle permite marcar los paquetes IP con marcas especiales . Como tambien Nos permite identificar y modificar los campos de la cabecera IP,
Como por ejemplo el Tos o también llamado DSCP y los campos TTL
TCP,UDP y màs.

¿Qué es un paquete?

Cuando una persona ingresa a una pagina web ,genera un dato . El dato inicia en la capa de Aplicación-L7 y después baja por todo el stack del Modelo Osi , hasta que se forma el famoso paquete –(PDU Esto sucede en la capa de Red )

[​IMG]

¿Qué es una cabecera IP?

Dentro del paquete existe una cabecera IP puede Ser IPV4 o IPV6 , En la cual tenemos Campos y en esos campitos tenemos Protocolos , Diferenciación de Servicios , TTL (Actualmente la cabecera IPV6 tiene campos más reducidos ), etc.
[​IMG]

¿Que encontramos en el campo Tipo de Servicio?


Dentro del campo Tos tenemos 8 campos más que está Formado por 3bits . Los de PRECEDENCIA TIENE MAYOR PRIORIDAD

[​IMG]

Manos a la Obra :
1.MARCAMOS EL PAQUETE

 

Código (Text):
/ip firewall mangle

add action=mark-connection chain=prerouting new-connection-mark=icmp protocol=
icmp
add action=mark-packet chain=prerouting connection-mark=icmp new-packet-mark=
ping
add action=jump chain=prerouting jump-target=fINAL packet-mark=ping

 

2. Aplicamos la Regla a la Red o Usuario:

 

Código (Text):
/queue simple
add max-limit=650k/1M name="Red con prio icmp" packet-marks=ping target=
192.168.100.0/24

About the author

Richard M.