MikroTik Scripting & Scheduling

Bloqueo de Publicidad Youtube desde Mikrotik Usando Layer 7

Bloqueo de Publicidad Youtube desde Mikrotik Usando Layer 7

Una manera de bloquear alguna publicidad intrusiva es:

/ip firewall layer7-protocol
add comment=”” name=block-publicidad regexp=”(doubleclick|google-analytics|googleadservices|googlesyndication).(net|com)”

/ip firewall filter
add action=drop chain=forward comment=”block-publicidad-yt”
dst-port=80,443 layer7-protocol=block-publicidad protocol=tcp

==========================================================
La otra forma un ejemplo extraído de esta direccion : http://arg-wireless.com.ar/index.php?topic=1542.0

El contenido googleads.g.doubleclick.net hace referencia a las publicidades de Google Adsense y el contenido &ctier hace referencia a las publicidades de los videos de Youtube.

/ip firewall filter
add action=drop chain=forward comment=”BLOCK PUBLICIDAD” content=
googleads.g.doubleclick.net dst-port=80 protocol=tcp
add action=drop chain=forward comment=”BLOCK VIDEOS PUBLICITARIOS YOUTUBE”
content=&ctier dst-port=80 protocol=tcp

About the author

Richard M.